Recent Posts

Pages: 1 ... 8 9 [10]
91
General Discussion / False positive OK
« Last post by kenfabio on 14-03-2018, 14:32:32 »
The new version 7.6.8 it's showing virus alert by windows defender, I'┬┤ve tried to update via Help menu and downloading by site, both, windows defender move to qurantine
92
General Discussion / HDD using 100% when uploading ?
« Last post by kenfabio on 14-03-2018, 14:07:04 »
Hi, I'm with registered version, and when upload files my HDD usage goes to 100% and pc get very slow, my buffer size it's 512kb and my network 1gbps dedicated server. What could be? In case of buffer more buffer means more HDD processing or inverse?
93
Completed / md5hash Offuscation for rar Files OK
« Last post by Apluader on 14-03-2018, 10:48:00 »
Good morning administrator.
15 days ago or more there is a new system of file banning in several of the most popular hosts when I asked the cause of the deletion of files they told me

Rapidxxxxr says  >:(
"Dear customer,
Of we do have form and all DMCA reports are carefully checked , there are the owners or legitimate representers of the owners , you able to see all info in your profile account
Be aware , that the files may be deleted and not been permit to reupload with md5hash mark
So, you may find how to deal with that using your search browser option
If you suspect or doubt about DMCA request you may send us links/files , screenshots etc info about it and we will check it again
Kind regards,"

there is an option of obfuscation of rar files that I am using adding 4 or more bits at the end so that the files do not bann me.
Could I put this randomly for each file and see that they are erased by hash?
Greetings and thanks :)
94
Bug reporting / Openning internal browser under wine doesn't work ?
« Last post by drod on 13-03-2018, 23:39:08 »
Hi
I'm using uploader under wine (ubuntu 16.04), and it generally works well. Except when it needs to open a browser window to get past a robot check. You just added vidup.tv which now has that robot check, but I can't get to the robot check, as the browser window zoom opens is just a blank window. I suppose it's trying to open a internet explorer from a default windows install place. Any chance you can make this work for use under wine? I tried installing a windows version of firefox under wine hoping zoom would use that, but it didn't work.
95
Bug reporting / Re: File Not Uploading
« Last post by z_o_o_m on 13-03-2018, 17:54:22 »
Only you complain. Nobody else. Because it works fine for me.
And as I said, it is because you inserted incorrect account in settings. Their site returns "Incorrect Login or Password".
Remove and insert correct account.
96
Bug reporting / Re: File Not Uploading OK
« Last post by endlessajay001 on 13-03-2018, 10:25:11 »
There are lots of users coming to the Complaint. Faild error is coming when 100% is complete. I also checked in my computer also checked on RDP. But the error is coming to similar. This is the issue in your zoom uploader. Maybe something is missing in your update. Please check why this is happening repeatedly and fix it.
97
Bug reporting / Re: File Not Uploading
« Last post by z_o_o_m on 12-03-2018, 16:07:07 »
That is a problem on your computer. Check your account.
98
Bug reporting / Re: File Not Uploading OK
« Last post by endlessajay001 on 11-03-2018, 13:58:43 »
Uploading a file is very late start. Faild error is coming when 100%  is complete. Please check and fix.

Site Url: https://desiupload.info/
99
Completed / Re: vidup.tv
« Last post by z_o_o_m on 11-03-2018, 11:21:12 »
I will fix it
100
Completed / vidup.tv OK
« Last post by viper877 on 11-03-2018, 02:57:43 »
vidup.me is now vidup.tv can you please fix it upload not working
Pages: 1 ... 8 9 [10]