Recent Posts

Pages: [1] 2 3 ... 10
Bug reporting / Re: No file showing in account
« Last post by eyesonly on Today at 02:00:30 »
Accounts are added and active. Software is registered, still getting same problem.
Requests / Re:
« Last post by z_o_o_m on 12-04-2021, 22:22:31 »
This will probably not be easy to add. If you want to donate for that, mail me.
Bug reporting / Re: No file showing in account
« Last post by z_o_o_m on 12-04-2021, 22:20:45 »
Yes, you need to add your account in settings, it has to be green and active, and you have to use appropriate license (eg. registered version is required for some sites).
If you think it is a bug, report it directly from my program.
Bug reporting / No file showing in account
« Last post by eyesonly on 12-04-2021, 20:19:32 »
So the last couple of days when I upload a file it shows as complete and gives me a link that works. The problem is it's not uploading to my account(s). If I login to my file hosts the file isn't on list, which means it uploading without a account for some reason.

I've double check account details and everything is Active (yes) and also made sure "use account" box is ticked and still get same problem. There is no error in logs or nothing like that.
Requests / REQ
« Last post by aris73 on 12-04-2021, 10:10:14 »
hello ad please Thank you!
Bug reporting / PlayTube Upload Erro
« Last post by Mikele on 11-04-2021, 18:29:46 »

Playtube have recently modified their system so upload via zoom app don't work correctly, file is being uploaded but there is no link given back in upload. Please check
Bug reporting / Re: Error adding account for "File hosters"
« Last post by z_o_o_m on 11-04-2021, 18:12:07 »
Clear Internet Explorer cache.
Login in Internet Explorer.
Then try in my program.

Usually this works.
Bug reporting / Re: Error adding account for "File hosters" OK
« Last post by Paria on 11-04-2021, 16:56:06 »
Hello, cant solve recaptcha.
Have tried as fresh install windows with chrome/firefox as standard browser, cant not resolve example or
Pics can not resolve, hear symbole "too many network requets".

In browser all captchas works, but not in zoom inlay popup. Any resolve?
I can not understand why others who also have windows 10 are able to run the program just fine but I can not run it. It makes totally no sense!

Is it maybe to do with because I am 64bit and not 32bit?

I also even installed all the latest .net frameworks and all the visual studios too and still your program does not work.

To be honest I would prefer if you could just create a version that has an installer. That way it will at least install it then for me? Maybe then it will work if you made a version have an installer?
No idea. Mail me. I may try to build a version with logging.
Pages: [1] 2 3 ... 10