Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

If you want to report a problem with any failed upload, right click such red line in the program and send bug report from program.
I usually do not need any screenshot or video for this. I will check why it failed and I will reply you with an email.

Report bug

Message icon:

Human verification ... What is the name of my program? File & Image ********?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: elixir1349
« on: 02-04-2021, 15:46:23 »

ok, thank you
Posted by: z_o_o_m
« on: 02-04-2021, 12:46:11 »

Just use normal name and password.
Their upload API does not use the API key.
Posted by: elixir1349
« on: 02-04-2021, 12:39:13 »

Ok, I remove accounts and I choose 1fichier and not 1fichier (web).
Like form I write in username my API, password I leave blank.

If you need my credential to access to my 1fichier account I have no problem to do it, just ask so you can check personally.
Thank you

However I sent you LOG.

Posted by: z_o_o_m
« on: 01-04-2021, 16:31:47 »

With 1fichier [web] is the problem solved. I can't influence that.

With API you have to add appropriate account in settings (without web) and it has to be green and active.
Without that it won't work. If it is red, there is something wrong.

Try to remove your account and insert it again. If it is red, report it from settings using the mail button. I will check log.
Posted by: elixir1349
« on: 01-04-2021, 03:34:45 »

There are some problems when I choose API mode

It tell me that file is loaded but then file is not inside my 1fichier file manager !!

you can see that files are not showed. With 1fichier web mode I can see files

Another problem is that "link is not found"

However I add account via API in this way

Posted by: z_o_o_m
« on: 31-03-2021, 20:19:22 »

This is server protection. Try to press F5 in the browser manytimes and it will end up with the same error.
Try to use API
Posted by: elixir1349
« on: 31-03-2021, 02:43:16 »

Hi Staff,
I have this problem with 1fichier (I use a premium account)

I upload files to 1fichier, then the program successfully loads 3-4 files but then fails to load the remaining files.
I re-upload the failed files and the operation is successful.

The problem is that failure continually interrupts the upload operation.

P.S: I send an email with this bug: error seems that is 403 but this is strange because then I can reupload files successfully.

P.S: I use 1fichier (web) mode