English (Global) > Bug reporting

The program does not even work! Constant Loading screen

(1/4) > >>

Johnny5isalive:
Hi,

So I have been trying to get this program to work for months and months. I have got windows 10 and every time I try and open it all I get is this.



I would appreciate it if you could please tell me why it is not working? There is not even an installer. All I get is a downloaded file called FileUploader.exe which I put on my desktop. I click it and it just opens that above image screen then just stays stuck on that for ages and I can not get out of it. Only way to get rid of it is by going to task manager and end task on the process!

I have tried compatibility options too, I also tried run as admin and also tried running with different compatibility options like different versions of windows and still it does the exact same thing!?

Please please can someone help me?

Thanks in advance.

Johnny5isalive:
I have also just uninstalled spybot search and destroy incase that was causing conflicts. I also disabled malwarevytes too and I also disabled windows security and still the program fails to start it just stays on that same loading main form screen!

I saw a similar thread someone posted and you suggested that you wanted to get access to their PC to check. I am sorry but I will never allow anyone to have any access to my PC. So I would appreciate it if you can troubleshoot with me by instructing me other methods without you having access to my PC.

Thanks in advance :)

z_o_o_m:
Send the picture again or mail it to me. I don't see it here, the image hoster does not show it.

Try to put my program into a new folder, do not put it directly on the desktop.
My program does not have any installer. You just download it and run it. That's it.

Johnny5isalive:
I find that strange, I see the image I posted just fine in the above post in the post itself the image displays!

Also putting the fileuploader.exe into a folder made absolutely no difference! The desktop is a folder anyway. Every part of a PC apart from if you just put it directly in your C: drive directly c://FileUploader.exe as an example.......

z_o_o_m:
Probably just a temporary issue.

I can't find out from the picture why it does not work.
I can just have a look via TeamViewer.

Navigation

[0] Message Index

[#] Next page

Reply

Go to full version