Recent Posts

Pages: [1] 2 3 ... 10
1
Bug reporting / Re: upload.ws change their domain address
« Last post by z_o_o_m on 13-10-2017, 09:30:30 »
I will update it
2
General Discussion / Re: Where is the history tab ?
« Last post by z_o_o_m on 12-10-2017, 17:24:07 »
The history tab is always on the same place - in the bottom area with links.
What do you mean "don't match"?
3
Bug reporting / Re: Upload bloked on 0%
« Last post by z_o_o_m on 12-10-2017, 17:20:15 »
Can you open my homepage on this computer?
4
Bug reporting / Re: Upload bloked on 0% OK
« Last post by alfredo on 12-10-2017, 10:54:18 »
what does mean ?
2017-10-12 11:04:34 Application start
2017-10-12 11:04:35 UP: Send(1) (SocketError:Socket Error # 11001/Host not found.)
2017-10-12 11:04:35 Error #02
Error D04 Update
5
General Discussion / Where is the history tab ?
« Last post by sh6690 on 11-10-2017, 22:14:08 »
I dont see a history tab like in the old versions,where is the setting to enable it ?

Also i dont want to right click and copy because those links dont match with the links in my actual filehosts.
6
Bug reporting / Re: imgspice upload failing
« Last post by z_o_o_m on 11-10-2017, 20:04:47 »
I will update it
7
Bug reporting / Re: Upload bloked on 0%
« Last post by z_o_o_m on 11-10-2017, 17:15:48 »
That is a problem on your computer. Send bug report from program.
8
Bug reporting / Upload bloked on 0% OK
« Last post by alfredo on 11-10-2017, 12:03:10 »
Hello,
I see that Upload is bloked on all hosters that I use, it's been 8 hours can you check out please.
Regards
9
Bug reporting / imgspice upload failing OK
« Last post by foster100 on 11-10-2017, 06:13:31 »
Please fix.
10
Requests / Re: adding new onedrive.com login method
« Last post by z_o_o_m on 08-10-2017, 18:50:51 »
I plan to add it in future
Pages: [1] 2 3 ... 10