Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Requests / ddl.to REQ
« Last post by sina on 01-05-2018, 16:40:35 »
Hello,

URL: https://ddl.to
PLAIN: ddl.to

100MB for Free
1000MB for User

No Expirations.
No Limit for Space.
22
Bug reporting / Re: uloz not uploading
« Last post by z_o_o_m on 01-05-2018, 07:22:48 »
As I said, it works fine on my computer. Just report it as mentioned and I will find out from the log.
23
Bug reporting / Re: uloz not uploading
« Last post by just another brokuen cog on 30-04-2018, 23:21:03 »
Thanks for the reply.

The problem that I described is not caused by speed. Speed was one of the symptoms that something was wrong with this host.

I know how to set the account, and it was done before, with no problems.

The problem is: with or without account, using or not using account, uloz fails to upload. Not with uloz, nor uloz2. I tried deleting all the upload list, re-uploading, adding again, but nothing. In the past, however, this kind of problem happened, and it was solved by clicking on re-upload selected file (f6) again. Now, not even that is working. No matter what I try, I cannot get uloz to work.

Can you repeat this problem there on your side? If not, how can it be fixed?
24
Bug reporting / Re: uloz not uploading
« Last post by z_o_o_m on 30-04-2018, 12:27:00 »
Settings max upload speed in my program does not mean that my program will upload faster than possible.
Speed depends on your connection to the server and server limitations ...

Uploading to uloz.to works if you set it correctly. Your account has to be green and active.
Report any failed upload from program.

25
Bug reporting / uloz not uploading
« Last post by just another broken cog on 30-04-2018, 09:49:41 »
uploading to uloz does not work. I tried both uloz, and uloz2.

At first, the problem seemed to be with uploading without account. I created an uloz account, entered that account into fiu, and then it seemed to work. it was erratic, though, sometimes the upload speed would match the max speed set under settings, sometimes it would cap to 80kb/s, far slower than the setting.

now, it is simply not working anymore. there are no tricks or combinations that I can try to get it to work. with, or without an account.
26
General Discussion / Re: Format for copying links OK
« Last post by Zontir on 29-04-2018, 22:03:05 »
It would be great if you could do that,
Looks easy xD
27
Bug reporting / Postimg.cc not showing original link
« Last post by gues4xz on 27-04-2018, 23:16:32 »
when upload to postimg, postimg provide two image link. one is optimized smaller and another one is original one. current z-o-o-m showing only smaller image link. here is example:

smaller (this one z-o-o-m showing):
https://s31.postimg.cc/drym73fln/1941.1979.Directors.Cut.1080p.BRRip.H264.AAC-_RBG_s.jpg
original:
https://s31.postimg.cc/6oqqrha61/1941.1979.Directors.Cut.1080p.BRRip.H264.AAC-_RBG_s.jpg
28
General Discussion / Re: copy link with file name at the end
« Last post by z_o_o_m on 27-04-2018, 19:16:05 »
 That's correct. It is not possible for images. I don't plan any changes for this right now. Maybe later.
29
General Discussion / Re: copy link with file name at the end
« Last post by guest148z4 on 27-04-2018, 02:47:23 »
sorry, that option work only for file upload. image link don't add file name at the end
30
General Discussion / Re: Regarding Domain Change
« Last post by z_o_o_m on 25-04-2018, 19:19:26 »
I will change it
Pages: 1 2 [3] 4 5 ... 10