Author Topic: uplod.org - upload issue  (Read 677 times)

Offline cipry

  • Member
  • *
  • Posts: 11
uplod.org - upload issue
« on: 12-06-2018, 15:38:02 »
uplod.org have issue while uploading...a cloudflare windows popup and upload don't work. :(
can you check please.
thanks.
« Last Edit: 13-06-2018, 18:22:37 by cipry »

Offline z_o_o_m

  • Administrator
  • Hero Member
  • *****
  • Posts: 6 278
  • just ask me ;)
    • File & Image Uploader
Re: uplod.org - upload issue
« Reply #1 on: 13-06-2018, 17:23:17 »
Do you mean uplod.org? It works fine if you pass the protection.
CloudFlare protection should disappear after few seconds. If you have any problem with that, try to clean Internet Explorer cache etc.

Offline cipry

  • Member
  • *
  • Posts: 11
Re: uplod.org - upload issue
« Reply #2 on: 14-06-2018, 08:20:19 »
Thanks for the reply..I try to clean my Internet cache but still don't work.
multiple CloudFlare pages open and close, but upload failed.
My uplod.org account say account YES, but is not in green color.
why?
my username and pass are correct.

Offline z_o_o_m

  • Administrator
  • Hero Member
  • *****
  • Posts: 6 278
  • just ask me ;)
    • File & Image Uploader
Re: uplod.org - upload issue
« Reply #3 on: 14-06-2018, 15:44:22 »
It has to be green. Recheck your account. Then send bug report from settings (use the mail button).

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Human verification ... 1 + 2 = ?: