Author Topic: Not works on Windows Server 2012 R2 Standard  (Read 1186 times)

Offline secoa2212

  • Member
  • *
  • Posts: 1
Not works on Windows Server 2012 R2 Standard
« on: 02-10-2017, 00:13:22 »
Your program does not start in Windows Server 2012 R2 Standard, it stops at Loading ... "Main Form ..." I have tried all the options in the compatibility mode but it still does not work. I tested it on windows 7 OS and it works correctly (obvious). Earlier versions of your program worked correctly on Windows Server. Always without administrator permissions. I have not been able to check if the permissions of the account are the problem, because I do not have the credentials of the Administrator.

PD: I can't run earlier versions of your program because update the program is required. Can I do something for use it before you repair this bug?

PD2: Thank you very much for this program.

Offline z_o_o_m

  • Administrator
  • Hero Member
  • *****
  • Posts: 6 300
  • just ask me ;)
    • File & Image Uploader
Re: Not works on Windows Server 2012 R2 Standard
« Reply #1 on: 02-10-2017, 17:16:10 »
My program works on all Windows versioins since Win2000.
If you can provide me remote access or TeamViewer, I can check the problem.


With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Human verification ... Which color is correct? "red" "blue" "green":